Excel & AccessOffice

Como evitar que apareça o erro #N/D na função PROCV

41 views
Nenhum comentário
5
(1)

Saudações, caros!
Recentemente tive um problema em uma formula Procv onde quando não encontrava o item, retornava #N/D. Segue resolução que apliquei:




O erro #N/D surge na função PROCV quando o referido valor não foi encontrado na base de dados que você definiu. Para evitar que ele apareça podemos utilizar a função ÉERROS, veja como:

=SE(ÉERROS(PROCV(A1;B1:C8;2;0));””;(PROCV(A1;B1:C8;2;0)))
Ou seja, Se a função PROCV trouxer como valor algum erro, apareça “nada”, se não utilize a função PROCV.
Um abraço, até a próxima!

O que você achou disso?

Média da classificação 5 / 5. Número de votos: 1

Nenhum voto até agora! Seja o primeiro a avaliar este post.

Como você achou esse post útil...

Ajude o site a crescer compartilhando o conteúdo

Lamentamos que este post não tenha sido útil para você!

Vamos melhorar este post!

Diga-nos, como podemos melhorar este post?

Tags: ,

Artigos Relacionados

Gostou do conteúdo? Deixe seu comentário

Veja também

Menu