quinta-feira, dezembro 13, 2018
Home » Office » MS Excel » Como evitar que apareça o erro #N/D na função PROCV

Como evitar que apareça o erro #N/D na função PROCV

Saudações, caros!
Recentemente tive um problema em uma formula Procv onde quando não encontrava o item, retornava #N/D. Segue resolução que apliquei:




O erro #N/D surge na função PROCV quando o referido valor não foi encontrado na base de dados que você definiu. Para evitar que ele apareça podemos utilizar a função ÉERROS, veja como:

=SE(ÉERROS(PROCV(A1;B1:C8;2;0));””;(PROCV(A1;B1:C8;2;0)))
Ou seja, Se a função PROCV trouxer como valor algum erro, apareça “nada”, se não utilize a função PROCV.
Um abraço, até a próxima!

Sobre Diego Duarte

Diego Duarte atua como coordenador de suporte, é apaixonado por TI e arranha um violãozinho nos finais de semana

Gostou do conteúdo? Deixe seu comentário