terça-feira, novembro 12, 2019
Home » Hardware & Redes » Configuração básica de Fortigate #1

Configuração básica de Fortigate #1

Saudações pessoal, segue alguns comandos para configuração básica de Fortigate:

config system global
#Configure a porta 80/tcp para administração Http.
set admin-port 80
#Configure a porta 443/tcp para administração Https.
set admin-sport 443
#Configure a porta 22/tcp para a administração SSH.
set admin-ssh-port 22
#Configure a porta 23/tcp para a administração Telnet.
set admin-telnet-port 23
#Configure o nome do Host
set hostname “Fortigate 60B”
#Configure o servidor de Hora ntp para “time.ien.it” e habilite as configurações. #Poderá usar outro Servidor Ntp de sua preferência.
set ntpserver “time.ien.it”
set ntpsync enable
#Configure para 43200 segundos o tempo de encerramento da conexão # tcp-halfclose timer
set tcp-halfclose-timer 43200
end
#Configure a porta telnet 23/tcp para o timeout de 43200 segundos.
config system session-ttl
set default 43200
config port
edit 23
set timeout 43200
next
end
#Configure o endereço IP e as opções para o acesso administrativo (ping https http) da interface “INTERNAL”.
config system interface
edit “internal”
set ip 192.168.1.254 255.255.255.0
set allowaccess ping https http
set type physical
next
#Configure o endereço IP e as opções para o acesso administrativo (ping https) da interface “INTERNAL”.
#Habilite a “detecção do Gateway” e configure o destino do “Servidor de ping”.
#Configure a velocidade da interface de rede para 10 Mb/s Half Duplex, isto é muito comum para conexões a radio.
edit “wan1″
set ip 111.222.111.2 255.255.255.248
set allowaccess ping https
set gwdetect enable
set detectserver “111.222.111.123″
set type physical
set speed 10half
next
end
#Configure as opçoes de DNS e servidores DNS.
config system dns
set primary 192.168.1.3
set secondary 212.97.32.2
set domain ” set autosvr disable
set dns-cache-limit 5000
set cache-notfound-responses disable
end
#Configure a politica de firewall e habilite o trafego da interface INTERNAL para WAN1 usando NAT
#Configure a proteção de perfil chamado “scan”
config firewall policy
edit 1
set srcintf “internal”
set dstintf “wan1″
set srcaddr “all”
set dstaddr “all”
set action accept
set schedule “always”
set service “ANY”
set profile-status enable
set profile “scan”
set nat enable
next
end
#Cofigure o gateway padrão na interface WAN1
config router static
edit 1
set device “wan1″
set gateway 111.222.111.2
end

Gostou desta artigo? comente conosco seu ponto de vista. Acompanhe também nossas outras dicas sobre hardware e redes! Deixe seu e-mail ao lado para receber as novidades e se você tiver outras dicas, compartilhe conosco mandando seu artigo

Sobre Diego Duarte

Diego Duarte atua como coordenador de suporte, é apaixonado por TI e arranha um violãozinho nos finais de semana

5 comentários

  1. Gustavo Mantuan

    Bom dia Diego,
    acompanho o site a pouco tempo e estou curtindo muito suas dicas e seus posts,
    por favor continue com o trabalho.
    Atualmente na empresa em que trabalho adquirimos o fortigate 100D
    e estamos passando por pequenos probleminhas para configurar o bixo,
    como por exemplo na configuração de DMZ, Biorede..
    será que vocÊ teria algo bacana deste modelo por ai?
    Obrigado.

  2. Rodrigo Reis

    Como eu faço para acessar meu fortigate pelo ip publico ?

  3. Ntau

    Bom dia cara .
    Estou curtindo dos teus posts, poderias me enviar algum material no formato pdf ?

Gostou do conteúdo? Deixe seu comentário