quarta-feira, dezembro 19, 2018
Home » CMS » WordPress – Imagens não aparecem no post – Como resolver

WordPress – Imagens não aparecem no post – Como resolver

Saudações, leitores,
Recentemente notei que algumas imagens começaram a não aparecer em alguns posts e páginas, e mesmo após fazer novo upload, ou tentar inserir via URL, as imagens não eram carregadas. Ao tentar abrir a url da imagem no navegador recebia o seguinte erro:

We cannot complete this request, remote data could not be fetched
Após quebrar um pouco a cabeça e ler alguns Fóruns, notei que outros usuários estavam com o mesmo problema, e resolveram desativando o plugin Photon, que vem junto com o Jetpack no WordPress. Testei o procedimento e voilá! resolvido.
Abaixo passo-a-passo para desativar o Photon:

  1. Entre no Painel de controle do WordPress (Geralmente o WP-ADMIN) – Veja como trocar o wp-admin aqui)

2.Ir para configurações do Jetpack
jatpack01

  1. Na lista de Features do Jetpack, encontre o Photon e clique em desativarjatpack02
  2.  Teste seus posts com as imagens que lhe retornavam o erro anterior e veja se o problema foi sanado. No Purainfo deu certo!

Link do Forum onde retirei a solução: http://wordpress.org/support/topic/new-images-not-showing-in-posts (ingles)
Fico por aqui e até a próxima!

Sobre Diego Duarte

Diego Duarte atua como coordenador de suporte, é apaixonado por TI e arranha um violãozinho nos finais de semana

9 comentários

  1. Luiz

    Quebrei a cebeça, já tinha desistido do tema e encontro esse site. Muito obrigado meu amigo, você não sabe o quanto me deixou feliz com esse tutorial.

  2. Regina

    Diego, obrigado mesmo, você não imagina como quebrei a cabeça. Abraços

  3. Ao clicar no link do site no facebook, via celular, não carrega mensagem, vem esse erro. Tamb não carrega o banner no topo da pagins. Será que pode me ajudar?
    Fatal error: Call to a member function bannerize() on a non-object in /home/nereisvaldo/public_html/wp-content/plugins/wp-bannerize/Classes/wpBannerizeWidget.php on line 64

  4. Wilton

    Nossa,muito muito muito obrigado mesmo,fiquei vários dias quebrando a cabeça com isso…
    Atenciosamente Wilton Da Silva Blog:http://taficandodoido.com 😉

  5. victor

    eu resolvi a minha simplesmente não usando sinais latinos como til, cedilha etc… escrevendo com em inglês… sem acentuações

  6. INGLÊS GRATUITO

    Cara, muito bom seu artigo. Resolveu meu problema, de repente minhas imagens não carregavam e achei q fosse um plugin, menos o Jetpeck. Valeu mesmo…

  7. O Jovem Vendedor

    Diego, muito obrigado.. 2018 e essa dica funcionou. O jetpack não exibe mais dessa forma, mas desabilitei o acelerador de imagens e funcionou. Valeu!

  8. Fabricio Souza

    O jetpeck fica um pouco pesado no meu blog.

  9. Valeu mesmo. resolveu. Parabéns

Gostou do conteúdo? Deixe seu comentário